Announcement

Collapse
No announcement yet.

DVXUSER down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVXUSER down

    Does anyone know when it will be back up? They said it would be down for a few hours for site maintenance, but it's been down for a few days...

  • #2
    Well that's funny.

    It was 18 months that this site was down and seemingly no one cared enough to fix it. I remember there was even a thread on DVXUSER about BMCUSER being down and they were pretty dismissive of it. Ironic that it's now down and people are asking here about DVX.

    I'm assuming they are doing the same disastrous upgrade on DVX as they did to BMCUSER.

    JB

    Comment


    • #3
      Is it just me or is DVX still down?

      Comment


      • #4
        It's not just you. The site will not load from my home network/wifi. It loads on my cell network and at work. Not sure what's going on :/

        Comment


        • #5
          Originally posted by scorsesefan View Post
          It's not just you. The site will not load from my home network/wifi. It loads on my cell network and at work. Not sure what's going on :/
          Very strange. It does not load on my Mac or PC(s) using Safari, MS Edge or Firefox! Then again it hasn't been the same since John Brawley stopped posting on it. :-) Hopefully they will also have upgraded some of the Mods as well when it all comes back online!

          Comment


          • #6
            It's been working since last Sunday/Monday, but seems like for many people only on their mobile networks (iPhone/iPad, etc).

            If you're on a computer, try a hard connection (no WiFi) - which also worked for me when WiFi didn't - and clear and reset everything.

            Comment


            • #7
              Thanks, Norbro. I'll try that, but a lot of users obviously use wireless devices to logon and I'm sure a lot of users are being locket out...

              Comment


              • #8
                I wrote in that DVXuser sticky thread that I had to use a hard wire for a few days straight before something changed and WiFi finally worked.

                I can't explain why...too IT for me.

                Cell phone/network was never a problem since the upgrade finished.

                Comment


                • #9
                  Originally posted by NorBro View Post
                  .If you're on a computer, try a hard connection (no WiFi) - which also worked for me when WiFi didn't - and clear and reset everything.
                  Sorry. ALL my computers (mac and PC) are hardwired and I still can't see it!!! Going to dig out a computer with TOR on it to see what that does.

                  Comment


                  • #10
                    Is it coming from the modem? Can't come from the router as that won't work, obviously.

                    In general, there is little info about this because only a few people are voicing their frustrations and the rest aren't because they are either locked out or hate the new DVXuser...but that's good info to know as you're the first one who says a cable doesn't work (if you tried from the modem).

                    Comment


                    • #11
                      Norbro, I was able to access DVXuser via my ethernet connection. Not workable because (as you mentioned earlier) it knocks out wifi because there is only one available port in my modem and I have 4 or 5 devices I used on wifi vs my one desktop on ethernet. The admins need to step in because I'm sure there's a silent majority of users who can't access the site...

                      Comment


                      • #12
                        I hear you...I had to use it like that for a few days and then WiFi started working.

                        If that happened for me and others then I don't know...

                        Yeah, maybe they messed something up making it more difficult for ISPs to reroute to the new address, but I don't think they will do anything else about it because people are posting on DVXuser and there's only one person (two including yourself) asking for assistance.

                        Comment


                        • #13
                          Originally posted by NorBro View Post
                          I hear you...I had to use it like that for a few days and then WiFi started working.

                          If that happened for me and others then I don't know...

                          Yeah, maybe they messed something up making it more difficult for ISPs to reroute to the new address, but I don't think they will do anything else about it because people are posting on DVXuser and there's only one person (two including yourself) asking for assistance.
                          At least it was only days.

                          It was months and month for this forum. And it killed it. And that's before you even take into account the change itself, the new UI etc once it did work again. ON top of that even now it's buggy as hell. It takes me a few attempts just to be able to post.

                          JB

                          Comment


                          • #14
                            Yeah, BMCuser was much worse...

                            DVXuser was only down for like 48 hours when they made the change. (It still doesn't work for some but that's a separate issue.)

                            On BMCuser, you just could not post at all for so long (as you know).

                            Comment


                            • #15
                              I managed to get on to DVXuser on a mac via hardwaired ethernet using TOR.

                              As so many others have the problem I am wondering if the new DVXuser is sing a new IP address that is on a list of "dubious" IP addresses. It can also be a problem where a bock of IP addresses are on a black list I have seen that happen and the good sites along with the dubious are on a black list.

                              So does anyone know any similar sites to use instead of DVXuser? Whilst I use BMD kit I don't user their cameras. (I use panasonic cameras)

                              Comment

                              Working...
                              X