Announcement

Collapse
No announcement yet.

Osiris Luts doesn't show in davinci. simple solution? or real problem? please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Osiris Luts doesn't show in davinci. simple solution? or real problem? please help

    Hi, maybe anyone can help me with this. I hope it's a minor problem.

    I have purchased and downloaded osiris luts. problem is. I can't see the luts in the luts section. In the application support folder the osiris files are "exec" see pictures. All the other luts are different files.
    Does anyone know what the problem is and how I can fix this?

    gr. JoelSchermafbeelding 2014-05-26 om 14.54.55.jpgSchermafbeelding 2014-05-26 om 16.09.21.jpg

  • #2
    They are probably in the wrong folder.

    In Resolve, go to "options" > "LUT" and click the "open LUT folder" button.
    Copy the folder with your Osiris LUTs into this folder.

    Click "update". After that your LUTs should show up
    Blog: http://frankglencairn.wordpress.com/

    Comment


    • #3
      Originally posted by Frank Glencairn View Post
      They are probably in the wrong folder.

      In Resolve, go to "options" > "LUT" and click the "open LUT folder" button.
      Copy the folder with your Osiris LUTs into this folder.

      Click "update". After that your LUTs should show up

      Thank you very much Frank. I followed your instructions and now it works!! Really appreciate it!

      JoŽl

      Comment

      Working...
      X