Announcement

Collapse
No announcement yet.

Noise Reduction makes no effect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Wake
    replied
    Originally posted by Peter Chamberlain View Post
    Have you tried Resolve v10 full version. It include optical flow temporal noise reduction.
    Peter
    Is there going to be a Lite version of Resolve 10, and will it include noise reduction?

    Leave a comment:


  • Peter Chamberlain
    replied
    Have you tried Resolve v10 full version. It include optical flow temporal noise reduction.
    Peter

    Leave a comment:


  • soupkitchen
    replied
    It's not working in Resolve yet. I'd really like it to be working by next wednesday though....

    Leave a comment:


  • CaptainHook
    replied
    Neat Video is about 3-4 times faster in Premiere than it is in After Effects. The Neat Video team told me this was down to the differences in Premiere and After Effects, not their plugin. I only wish i had brought it for Premiere before After Effects and saved some money. I'm yet to test the OFX version in Resolve 10 as i'm liking the R10 NR itself and not sure i want to pay for another crossgrade but i will test it at some point.

    Leave a comment:


  • Michael Carter
    replied
    Originally posted by Tim Hole View Post
    Neat Video is damn good though Especially if you took the time to shoot a grey card or even a blank wall.
    You should see my neat video presets... all my cameras, at different ISO or gain levels. Easy to get the tuning numbers in the mid-80's if you shoot some grain reference. Nothing will piss you off like the constant "area is not uniform" message!

    Leave a comment:


  • Tim Hole
    replied
    Neat Video is damn good though Especially if you took the time to shoot a grey card or even a blank wall.

    To be honest I haven't really tried Resolves denoiser. You have to be careful with denoising as it can introduce banding once you get back to 8-bit viewing. I usually either leave some noise or re-introduce a bit of grain.

    Leave a comment:


  • jmad
    replied
    thanks, that's good advice. Usually it's not a problem but with an hour long program it's just taking too long. I tried sending it to Resolve instead and any XML import just insta-crashes! I can't win with this project!

    Leave a comment:


  • Michael Carter
    replied
    It's neat video that's likely killing you. When I use it in AE, I pretty much have to pre-render everything with a neat video pass and go do something else. Slows the workflow down incredibly. Pre rendering means I'm not rendering noise reduction every time I make a change.

    Which, in your case is true as well. Your client changes one second of your project and you're back to a 2-day render. For future projects, I'd consider rendering all your clips with neat and then doing your final edit.

    Leave a comment:


  • jmad
    replied
    is it pretty fast? I'm rendering an hour long program out of FCP X and using neat video. It's been running 24 hours and compressor estimates another 36.

    Leave a comment:


  • abatareika
    replied
    I was talking about full version, not Lite. It works really great in Davinci 10.

    Leave a comment:


  • abatareika
    replied
    I found out the reason of this issue myself: it was because my iMac has different graphic card than what was required by Davinci 9. However this was sorted by installing Davinci 10.

    Leave a comment:


  • Michael Carter
    replied
    If lite, the NR controls should be dimmed out, correct? Shouldn't be able to access the sliders...

    Leave a comment:


  • Frank Glencairn
    replied
    There is no NR in lite.

    Leave a comment:


  • dcloud
    replied
    Is this resolve lite?

    Leave a comment:


  • abatareika
    started a topic Noise Reduction makes no effect

    Noise Reduction makes no effect

    Hi guys, I am new to Davinci. Followed some tutorials on how to remove some noise from my BMCC 2.5 Raw footage filmed at 1600 ASA, o even 800 ASA. Unfortunately neither Davinci 9.101, no Davinci 9.16 have working NR threshold for me. I am not beginner in video, so I am sure everything I am doing is completely the same as others in Tutorials. Nothing happens to footage when I raise threshold and tweak other two parameters. I think there should be an easy answer, if you have any, please post, otherwise I will provide you with some visual proof - NR threshold does not work at all, no matter how much I boost it and other two sliders, I tried all possible variations. Please advise.
Working...
X