Announcement

Collapse
No announcement yet.

Record Frames -- what are they?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Record Frames -- what are they?

    I ran into an odd problem with Da Vinci Resolve 10 that I haven't fixed yet. Maybe someone else can help. I import the edit via XML from FCPX. I do my grading, then go into the Delivery tab. I select all my clips, define the output path, add the job to the render queue and clicked on "Start Render" -- it fails with this message:

    Batch item 1 has no record frames.

    Please set at least 1 record frame before continuing.

    This worked fine in Da Vinci 9. Does anyone know how I can fix this?

  • #2
    are you correctly setting your in and out points in the render timeline?
    Tom Majerski
    Cinematographer / Photographer / CGI Artist / Filmmaker

    http://www.TetraGrade.com
    http://www.imdb.com/name/nm5157752/

    Comment


    • #3
      If you happen to be using a DISK database and working with a V9 project, do a Save As of the project to a new name, and see if that helps.

      Comment


      • #4
        It seems that you have chosen some DeckLink output device as recorder interface device in configuration preferences. Try if correcting it may help!

        Comment

        Working...
        X