Announcement

Collapse
No announcement yet.

QT error in Resolve

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • QT error in Resolve

    Hi guys. I'm getting this when I open my project now.

    Untitled-1.jpg

    What can I do?

    I tried the Beta and it lost my database. I uninstalled 10 Beta and reinstalled v.9.

    Still same problem. Could this be a QT thing?
    Facebook - Angelis Digital Studio

  • #2
    The file plays fine with QT player which is why I think it's a Resolve issue.
    Facebook - Angelis Digital Studio

    Comment


    • #3
      Are you using Resolve 9.1.4? If so, install the current 9.1.6 version. Did this file work originally with Resolve?

      Comment


      • #4
        Yeah, this file was built with v9.xxx. I downloaded and re-installed the newest version (including V10 BETA) and it did not work so I went back to 9.1.6. Peter, where are you?
        Facebook - Angelis Digital Studio

        Comment


        • #5
          I don't know if this is any help, but I had a problem with Resolve 9, where the Avid DNxHD didn't show because for some reason the DNxHDCodec.dll wasn't installed.

          On a PC you can check the hidden C:\ProgramData folder and see if the QtDecoder folder contain all 5 files, as is may not be installed properly. Also check the plugins folder for all 3 dll files.

          Comment


          • #6
            I'll try a re-install of DNxHD. That may be the ticket...
            Facebook - Angelis Digital Studio

            Comment


            • #7
              Sorry, I should have been more clear. These are files installed by Resolve, and can/should be found in the Blackmagic Design folder in ProgramData, i.e. "C:\ProgramData\Blackmagic Design\DaVinci Resolve\Support"
              Last edited by SMPse; 09-17-2013, 02:56 PM.

              Comment


              • #8
                I don't have that address.

                Re-installed DNxHD, no error on thumbnail generation, but locks up and doesn't refresh thumbnails now.

                I'm going to update my NVIDIA driver next.
                Facebook - Angelis Digital Studio

                Comment


                • #9
                  You need to unhide the ProgramData folder. Go to Windows Control Panel, select Folder Options, and in the View tab of Folder Options, click the "Show hidden files, folders and drives" option in the "Hidden files and folders" area.

                  Comment


                  • #10
                    All of the files are there. This diagnostic is taking too long. I'm on a tight schedule. I'm getting the feeling coloring the whole film again from scratch is the fastest option for me now. I'll take a second look if I get time today between editing and writing.
                    Facebook - Angelis Digital Studio

                    Comment


                    • #11
                      Brad, I feel for you. These technical gremlins are a nightmare to deal with. Hope you manage to find a cure and don't have to start the grade again from scratch.

                      Any idea if this problem has been caused by installing Resolve 10 or is it perhaps something corrupted in your grade file?

                      Comment


                      • #12
                        no, it started out of the blue. Not after any update or changes. One of the problems may be that my intermediates are not available at this time. I have to re-render them as I lost a drive before I had a chance to back the data up. will update once intermediates are re-rendered and indexed.
                        Facebook - Angelis Digital Studio

                        Comment


                        • #13
                          @Brad I started getting the same error after installing v10 beta when trying to render .h264. I tried updating my card drives but no luck. Next I re-installing QT still nothing. Next I tried rendering different formats which did work untill I got to the end of my time line which contained .h.264 footage shot on canon DSLR's so I ripped out all canon media from the time line converted it to cineform put it back in and rendered out as mpeg4. So next I will be rolling back the QT install
                          Lee MJ Daley

                          DP, Animator, Finishing Artist

                          leemjdaley.com
                          Instagram

                          Comment


                          • #14
                            gotcha. I'm going to stick with 9 anyway. Can't get 10 to accept my database yet and don't have the time to figure it out...
                            Facebook - Angelis Digital Studio

                            Comment

                            Working...
                            X