Announcement

Collapse
No announcement yet.

FCPX / DaVinci Relinking Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FCPX / DaVinci Relinking Issue

    Hi, everyone. Sorry if you already saw this on the other BMCC board. Thanks in advance for your help on this project. I haven't had an issue with Resolve linking clips properly from FCPX until now. But a new situation lead to this:

    - I started a DaVinci project with 1 BMCC shoot and exported proxies

    - I started editing a FCPX project with those proxies

    - I filmed more BMCC shots, and imported them into the same DaVinci project and then created more proxies.

    - I imported those new proxies into FCPX

    - I edited the project in FCPX

    When I imported my FCPX XML back into DaVinci, some of my clips didn't link properly. They are linking to the wrong clips. About 20% are the wrong clip. Any way to link these back?

    Thanks!
    Kyle
    http://kylemcconaghy.com | My Reel

  • #2
    When you shot the additional clips, do they all have folder and filenames that are unique and not duplicates of the names in the original batch of clips? Was the time code start the same? Have you tried using the Reslove Conform panel to point to the correct location of the additional clips after importing the FCPX XML?

    Comment


    • #3
      Originally posted by rick.lang View Post
      When you shot the additional clips, do they all have folder and filenames that are unique and not duplicates of the names in the original batch of clips? Was the time code start the same? Have you tried using the Reslove Conform panel to point to the correct location of the additional clips after importing the FCPX XML?

      Thanks, Rick! I, unfortunately, didn't differentiate the time code I think. But I was able to manually relink the clips that were off.

      Appreciate your help!
      http://kylemcconaghy.com | My Reel

      Comment

      Working...
      X