Announcement

Collapse
No announcement yet.

Trouble with imported premier xml.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with imported premier xml.

    Couple of issues. Mixing original pocket and umpro 4.6 prores footage on 1080 timeline. The 4.6 has reframing crops but is displaying the full image shrunk inside a window smaller than 1080.

    Also I'm not getting any audio. It is synced multi track from plural eyes. All of the source tracks are there and playable in the media bin, track names and edit points are on the timeline, but seems disabled. Tracks are red and don't seem to link to media, even though they are correctly labeled. Original camera audio is not on edit timeline at all, but the editor probably did that to keep it simple.

    Also not an xml issue, but is there a simple way to get a basic grade on a multi camera timeline, each camera is on its own track, but it's not real time so there are edits from different takes. I would like to get a basic matching grade for each camera, can match settings apply across a track so that each time a shot comes up it's the same. I'm havering a lot of trouble going from cut to cut as the correction node is often on the wrong track so I end up messing up something I just finished, or I think a shot is already roughed in as it is the same shot I did before, but no corrections in that section. I've tried loading memories on all versions of the shot but still sometimes pops up ungraded with grading node cued on a different shot and I can't even find the right underlying shot. I would love to be able to do my first pass isolating one track at a time, so I know all instances of the specific camera angle match, is that possible?

  • #2
    Originally posted by dop16mm View Post
    Couple of issues. Mixing original pocket and umpro 4.6 prores footage on 1080 timeline. The 4.6 has reframing crops but is displaying the full image shrunk inside a window smaller than 1080
    - check the input scaleing options on the 4.6 footage, likely need to change from "crop " to"fit"

    Auido <snip> tracks are red and don't seem to link to media, even though they are correctly labeled. Original camera audio is not on edit timeline at all, but the editor probably did that to keep it simple.
    i would make an "audio only" timeline, and go to re-conform timeline from disk, and point it to where the audio lives

    I would love to be able to do my first pass isolating one track at a time, so I know all instances of the specific camera angle match, is that possible?
    i can see a few ways of getting there....
    - in the media pool flag each camera as a diffrent color, in the color page under clip select show flagged-> color
    - in the color page, show lightbox, select each camera, flag, and under clip select show flagged-> color
    - in the color page turn off all timelines but the one you want
    - in the media pool apply a group to each camera, in the color page under clip select show grouped > group
    - in the color page, show lightbox, select each camera, apply a group to each, and under clip select show grouped > group

    the last one is the choice i would start with

    Comment

    Working...
    X