Announcement

Collapse
No announcement yet.

Resolve Displaying Raw DNGs in folders instead of thumbnails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Resolve Displaying Raw DNGs in folders instead of thumbnails

    So I'm pretty experienced with Resolve lite as I used it for my BMPCC footage all the time but I recently got the Ursa Mini 4.6k and Resolve studio and I'm having a bit of an issue.
    The Raw DNGs from the pocket used to be displayed as video Thumbnails in the media storage but the Raw files from the ursa mini show up as folders, you have to click into the folder to see the thumbnail. This is a real pain as I have to click into each individual folder to find the clip I want. To add more confusion sometimes when I click into the folder it doesn't even display a thumbnail but instead a collection of the still frames and the audio clip. Resolve has never displayed raw files like this on me before.
    Apple ProRes clips show as thumnails without a folder like normal, its just any and all flavours or raw, regardless of resolution of compression. Anyone have a solution?

  • #2
    First thing to check:
    If you are seeing single frames and an audio file that is usually an indication of dropped frames. Check the folder that contains the DNGs. Check the file names, each frame ends with a number. The first frame will xxx_000000.dng and the last will be how ever many frames the clip was. Now if the total number of files in that folder don't add up to the last frame number... you are missing frames. Meaning the camera dropped frames while recording or they were not transferred from the card when backed up.
    Adam Roberts
    www.adamroberts.net

    Comment


    • #3
      Next thing to check is:
      In your Media work area. At the top of you media list you will see 4 icons. Six tiny squares (thumbnail view), 3 lines with dots (list view), a magnifying glass (search) and 3 dots (settings).

      Click on the 3 dots. There you can select to view your media as Individual Frames. Un-select that and you are back to clip view.
      Adam Roberts
      www.adamroberts.net

      Comment


      • #4
        Which version of Resolve is this? Which FW are you running on the 4.6K?
        Blackmagic Design
        My BMD LUTs.

        **Any post by me prior to Aug 2014 was before i started working for Blackmagic**

        Comment


        • #5
          Originally posted by CaptainHook View Post
          Which version of Resolve is this? Which FW are you running on the 4.6K?
          I've got the same issue as OP.

          I'm running Resolve 12.5.0.052 with URSA Mini 4k - v4.0

          Comment


          • #6
            Try update to 12.5.4
            Blackmagic Design
            My BMD LUTs.

            **Any post by me prior to Aug 2014 was before i started working for Blackmagic**

            Comment


            • #7
              That's done it!
              Attached Files

              Comment

              Working...
              X