Announcement

Collapse
No announcement yet.

Resolve 9 & Older Macs?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    That I cant say, my oldest box is 4, 1.
    I honestly didnt know that Resolve 9 was 64bit?

    Comment


    • #17
      yes. does not start on my old 1.1 macro. the 3.1 is fine.
      Klaus David Erharter

      Comment


      • #18
        I cant find anything on the BMD site if Resolve 9 is 64bit.

        Comment


        • #19
          Resolve Mac Config Guide, page 18:
          Operating System: Mac OS X 10.7.4 or 10.8 in 64bit
          Klaus David Erharter

          Comment


          • #20
            Hmm but that dont mean the app is actually 64bit, Ill ask tech support.
            It doesnt really matter since all our OS are 64bit right?

            Comment


            • #21
              MacPro 2.1 first year they went to 64bit thats how I can work with Resolve 8.2

              Originally posted by davidd View Post
              Isnīt the MacPro 2.1 efi32 only? Without a 64bit kernel resolve 9 will not start.

              Comment


              • #22
                Resolve V9 requires OS X to be running in 64 bit mode. V9 will NOT work in 32 bit mode.

                For the person asking about the Candle Test, a new V9 version has been created and you can find it here: http://forums.creativecow.net/readpost/277/20501

                Comment


                • #23
                  Originally posted by Dwaine View Post
                  Resolve V9 requires OS X to be running in 64 bit mode. V9 will NOT work in 32 bit mode.

                  For the person asking about the Candle Test, a new V9 version has been created and you can find it here: http://forums.creativecow.net/readpost/277/20501
                  Thanks Dwaine

                  Comment


                  • #24
                    So back to my original question. Is anyone out there running resolve 9 or higher with a set up like mine?
                    Mac 2.1. I would think by now that someone would have tried to run this on an older mac, I currently have
                    projects I am working on and do not want to update if it will crash my system. Thanks in advance

                    Originally posted by ianim8 View Post
                    Thanks Dwaine

                    Comment

                    Working...
                    X