Announcement

Collapse
No announcement yet.

URGENT. Formatted SSD to EXFAT but camera will not read! Have to shoot in 24 hours!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • URGENT. Formatted SSD to EXFAT but camera will not read! Have to shoot in 24 hours!

    Okay, I have two SSD's for BMC that I have formatted exFAT on a windows 7 PC and they have worked fine. I am using the Sandisk extreme 240 gb SSD's. I have filled one card up and went to format the other card so i can shoot tomorrow for a documentary so I go into command prompt and format it for exfat which i have done before but now the BMC will not read the SSD. What is causing this? I just formatted the other one after dumping the footage and it's doing the same! What's going on? What has changed? I can't I format them by right clicking as it only gives me the option for NTSF, but like i said i have just done it in command prompt and had no issues, but now after formatting exfat the bmc won't read them.! I have a shoot in the morning! Any help? Thanks.

  • #2
    When this happens to me I do it in "Manage"
    right click on my computer
    www.lightformfilm.com
    https://vimeo.com/suwanchote

    follow me on instagram @lightformfilm

    Comment


    • #3
      I already tried that. It will only let me do it NTSF there. I can only format exfat through Command Prompt.

      Comment


      • #4
        try changing the partition letter under computer management.
        there shouldn't be a reason why you cant format exfat.

        Comment


        • #5
          I just changed the partition letter. I will see if the BMC will read it now.

          Comment


          • #6
            try this "format e: /q /fs:exFAT" no quotes and replacing e with your drive letter

            Comment


            • #7
              sounds like you forgot to delete the volume before you reformatted. delete the volume,then you should be able to to a quick format and set it for ex-fat.
              do this all within 'computer management > disk management' (and be sure you have the right drive). good luck!
              "Senior Member"???... Really???...
              Not to be taken seriously...by anyone.....

              Comment


              • #8
                Originally posted by k Stark View Post
                sounds like you forgot to delete the volume before you reformatted. delete the volume,then you should be able to to a quick format and set it for ex-fat.
                do this all within 'computer management > disk management' (and be sure you have the right drive). good luck!
                I think he just forgot to do a "Quick" format, the same thing happened to me when I didn't use the /q in command prompt or check the quick format option box in disk management, it was only then my camera didn't recognize the ssd drive.

                so always use the quick format option.

                Comment


                • #9
                  You might also need to "wipe your ssd" in disk management. And reformat it properly to EXFAT when windows recognizes it again for the first time.
                  Steve Lee Jean
                  Busan, South Korea + Los Angeles, CA

                  Comment


                  • #10
                    One thing to note is that if youre connecting the drive via esata then you wont get the option to format the drive as exfat through disk management or windows explorer. This functionality is reserved for drives connected through USB. I am not sure how command prompt works if you can force it to do exfat over esata, mainly because i have not formated a harddrive in command prompt since Windows ME.
                    -------------------------------------------------------------------
                    Vimeo

                    Comment


                    • #11
                      not sure what you mean exactly. (no disrespect) I use a disk caddy connected via esata to either my laptop or my main PC and do everything through disk managment. Never USB.
                      never had an issue. I've also used the SSDs to transfer back and forth to Macs ect.

                      Is there some benifit for doing it via command prompt?
                      "Senior Member"???... Really???...
                      Not to be taken seriously...by anyone.....

                      Comment


                      • #12
                        If you can format NTSF, do that first and then reformat to ExFat. See if that gets you working SSD's then find a new option for formatting.

                        Comment


                        • #13
                          … and if none of the above works, and if doing a little jiggly dance doesn't do it, try using a different drive dock (and/or update the driver for your dock), or temporarily install the SSD inside an external drive enclosure or PC drive bay & format it, or dare I say, just use a Mac and be happy? (Oh, god no, here we go …)

                          :-)
                          www.peterdv.com
                          Blog: http://HereForTheWeather.wordpress.com

                          Comment


                          • #14
                            Computer management\Storage\Disk Management

                            Your System Disk is Disk 0 and bellow it it says Basic, the size and Online

                            Do you see the disk that you are trying to format ?, may be Disk 1, Disk 2 ?, it depends on how many drives on your PC
                            If you see it ( suppose it is Disk 2 ) then what is written under disk 2, does it say basic / or something else ?, let us know

                            Comment


                            • #15
                              I have to put in the CMD that Darryl Gregory mentioned in order to do a quick format every time. Its easy enough though...

                              Comment

                              Working...
                              X