Announcement

Collapse
No announcement yet.

BMCC Powers on by itself.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BMCC Powers on by itself.

    So, yes its weird. Its difficult to point out or call support in order to figure such event, most of the times it ends up for the unit to be shipped back to the BM.
    I am sure it has happened to many of you in this community, i just want to make a final statement on this issue so its either gonna be: take care of if it ourselves or make sure BM realizes a design flaw and tries to fix it... all i want is an acknowledgment at this time.
    Honestly it has nothing to do with how long you press a button, 1 sec is enough to switch it off, 2 secs wont harm either. Holding longer will reset it.

    Regarding PELI foam insets, I have spent 1 hour monitoring my actions by constantly placing the camera in and out. If its done slowly its mostly ok, but if its placed rapidly then the camera has 50% chance of switching on. I have made a special video for it, enjoy.

    http://www.youtube.com/watch?v=dOXDT1682YU

    (The foam opening is not tight at all, camera moves freely in and out, its impossible for button to be pressed accidentally)

  • #2
    Wow - weirdest issue yet!
    director reel

    11 Blocks, debut feature on Netflix

    Comment


    • #3
      Mine turns itself on sometimes after it's powered down. Heard a few other guys here in LA have the same problem.

      Comment


      • #4
        Happened to mine a few times as well - BMD fixed it

        Comment


        • #5
          How?

          Comment


          • #6
            Mines doing it as well. Smoke a Whole Battery because of it while on a shoot. Luckily I have 9 more..... Just started noticing it after the last firmware update.
            Reel: https://vimeo.com/38870864

            Comment


            • #7
              johnny 5 is alive!

              http://www.youtube.com/watch?v=WjeptaI2T8E

              Comment


              • #8
                Have had this happen a few times. So has a friend of mine. Gotta always double check that it's actually off after packing as the heat build up is most likely not great for the camera.

                Gregory Bennett
                Director of Photography
                Toronto, Canada
                http://www.gregorybennett.com/

                Comment


                • #9
                  Mine does it too occasionally. Is there any solution for this?

                  Comment


                  • #10
                    Originally posted by Gregory Bennett View Post
                    Have had this happen a few times. So has a friend of mine.
                    Same here from time to time with MFT version. I turned it off, it turns on by itself.

                    Comment

                    Working...
                    X