Announcement

Collapse
No announcement yet.

Timecode on the BMCC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Timecode on the BMCC

    I'm trying to understand the workaround required to get timecode into the BMCC from an external source. From what I gather on the blackmagic forums, Kholi and John Brawley have both been successful using different methods. I have a very limited understanding of timecode, so this may be way off!

    Here is what i gather so far:

    -Ambient Lockit box syncs timecode with Sound Devices 744 audio recorder
    -Lockit box then connects to one audio channel of camera via BNC to 1/4" connector
    -Other audio channel on camera connected to onboard mic or production audio source
    -Load up footage in Resolve and convert audio track with timecode to timecode embedded (AUX) track (bypassing the need for FCPAuxTC software)
    -Export prores with embedded timecode


    Did I get something wrong? Any personal experiences?

  • #2
    I can't help you, but I am sure interested in learning more myself!

    Comment


    • #3
      Tried it out today and got it working! Connected a lockit box to the cam with a bnc to 1/4 cable then set the audio input to 'mic' with levels at 50%. Loaded the footage up in resolve (make sure you have 9.1.5 or newer), right clicked the footage in the media pool and selected 'Update Timecode from Audio - LTC.' The new embedded timecode doesn't change the START TC or END TC values apparently. Exported the footage, brought it into premiere and under clip properties, there it was. Very excited.

      Comment


      • #4
        Awesome! Does the Start TC and End TC still show what was on the video? If so, will that mess up sync'ing with other timcode?

        Comment


        • #5
          If you're up for a low budget solution you can use the iOS app MovieSlate as an LTC timecode source. Works like the lockit box.

          And for the really adventurous, you can run the MovieSlate app on an iPad as your sync slate. I use some Pomfort sticks on mine. With a cable, I can jam the slate with the SD recorder in the sound department. Then put an iPhone or iPod Touch on your camera and sync the two MovieSlate apps via bluetooth (or wifi) and run an audio cable from the headphone jack on the iPhone to the 1/4" audio in on the BMCC. So, the iPad slate is jammed to the sound department as always, and the bluetooth connection puts perfectly synced LTC on an audio channel in the BMCC to be patched in with Resolve.

          Sounds crazy, but if you already have the iDevices it's a cheap way to get proper synced timecode.

          Comment


          • #6
            Originally posted by StephenM View Post
            If you're up for a low budget solution you can use the iOS app MovieSlate as an LTC timecode source. Works like the lockit box.

            And for the really adventurous, you can run the MovieSlate app on an iPad as your sync slate. I use some Pomfort sticks on mine. With a cable, I can jam the slate with the SD recorder in the sound department. Then put an iPhone or iPod Touch on your camera and sync the two MovieSlate apps via bluetooth (or wifi) and run an audio cable from the headphone jack on the iPhone to the 1/4" audio in on the BMCC. So, the iPad slate is jammed to the sound department as always, and the bluetooth connection puts perfectly synced LTC on an audio channel in the BMCC to be patched in with Resolve.

            Sounds crazy, but if you already have the iDevices it's a cheap way to get proper synced timecode.
            That's REALLY cool. Definitely going to look into that. I wonder how quickly the iOS devices drift compared to a lockit box.

            Awesome! Does the Start TC and End TC still show what was on the video? If so, will that mess up sync'ing with other timcode?
            Everything else remains the same I believe. Just adds an embedded track for LTC.

            Comment


            • #7
              Originally posted by Brandon View Post
              Tried it out today and got it working! Connected a lockit box to the cam with a bnc to 1/4 cable then set the audio input to 'mic' with levels at 50%. Loaded the footage up in resolve (make sure you have 9.1.5 or newer), right clicked the footage in the media pool and selected 'Update Timecode from Audio - LTC.' The new embedded timecode doesn't change the START TC or END TC values apparently. Exported the footage, brought it into premiere and under clip properties, there it was. Very excited.
              Hi, I tried this myself today and it didn't work. Just a question -- what fps were you using? Any other tips?

              Thanks.

              Comment


              • #8
                What part didn't work? The recording to the camera, or the use of the audio in Resolve?

                Comment


                • #9
                  It recorded to camera but I'm thinking now that the the signal may have been too low. I just tried the Lockit with my GH3 and, at least on one try with a hotter signal, it worked, although even turned up all the way, still barely got to -12db. Problem is I can't get the signal any hotter out of the Lockit. I wonder if it's the cable?

                  Comment


                  • #10
                    Good thread, thanks for some additional ideas I can pass on to the guys who shoot and hand me piles of unorganised data from 3 cams and an external audio recorder.

                    Comment


                    • #11
                      Originally posted by skimmel View Post
                      It recorded to camera but I'm thinking now that the the signal may have been too low. I just tried the Lockit with my GH3 and, at least on one try with a hotter signal, it worked, although even turned up all the way, still barely got to -12db. Problem is I can't get the signal any hotter out of the Lockit. I wonder if it's the cable?
                      Was it mic or line? And which Lockit?

                      Comment


                      • #12
                        Yeah make sure you're getting an audio signal from that track... even turned low, resolve seems to read it ok on my end.

                        Good thread, thanks for some additional ideas I can pass on to the guys who shoot and hand me piles of unorganised data from 3 cams and an external audio recorder.
                        I feel you. This BMC is intended to be used on an upcoming 2 cam feature.

                        Comment


                        • #13
                          Originally posted by StephenM View Post
                          Was it mic or line? And which Lockit?
                          I tried mic and line. It's tiny lockit -- maybe that's the problem?

                          Comment


                          • #14
                            OK, solved the problem. Must have been a bad cable (or high impedence or something): I tried a new cable today (lemo to XLR) and got a good, hot signal and it worked. But, have to be careful not to clip or it won't.


                            Edit: I think the original cable (lemo to 3.5mm) has built-in attenuation but must be too much -- even at full output from the Ambient and full vol on BMDCC the signal was too low.
                            Last edited by skimmel; 08-28-2013, 03:18 PM.

                            Comment


                            • #15
                              But how do you get the AUX TC from one audio track to the other audio tracks'es Metadata LTC?
                              http://www.erichasso.com/
                              http://www.thesuspenseofdisbelief.com/

                              Comment

                              Working...
                              X