Announcement

Collapse
No announcement yet.

Firmware v6.6 is out!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rogmag
    replied
    My Pocket 4K stopped showing battery percentage after v6.6 was installed. I'm using original Canon LP-E6N batteries. I can switch to voltage status view but the percentage view is just blank.

    Leave a comment:


  • mico
    replied
    Originally posted by AaronChicago View Post
    I posted this on the other forum as well. My official Canon battery completely bricked after this update. It was in the camera while updating, although i was powering via AC. It does not show any voltage on my LPE6 4 battery charger. How does this happen? Looks like more than 2 people have had this issue.
    Take the battery apart and see if the solder came apart. If the battery is dead you've got nothing to lose opening it up. Heres a video of someone opening and fixing his battery.

    https://www.youtube.com/watch?v=ipyywre6-wg

    Leave a comment:


  • Fauxto
    replied
    Ok, thanks.

    Leave a comment:


  • Phil999
    replied
    it's in the monitor section of the menu, in the 'both' settings.

    Leave a comment:


  • Fauxto
    replied
    Anyone knows where to find the new 'horizon tool'?

    Leave a comment:


  • Taikonaut
    replied
    We do know FW 6.6 allows the camera to support the new BMD battery grip.

    Leave a comment:


  • AaronChicago
    replied
    I posted this on the other forum as well. My official Canon battery completely bricked after this update. It was in the camera while updating, although i was powering via AC. It does not show any voltage on my LPE6 4 battery charger. How does this happen? Looks like more than 2 people have had this issue.

    Leave a comment:


  • Taikonaut
    replied
    Originally posted by Kristian Lam View Post
    Which battery is this?
    This is the battery supplied by Blackmagic that came with the BMCCP4K. I can get it to charge on a 3rd party charger but since the update to FW 6.6 this battery can no longer charge in camera with the supplied AC adapter even though the red charge light comes on. I have this same battery in the camera when I updated FW 6.6 so something happen during that.

    Leave a comment:


  • Kristian Lam
    replied
    Originally posted by Marshall Harrington View Post
    I think all my non Canon batteries have bricked now. Maybe one left. Once it happened during an update?

    All the Canon's continue to work even after 10 years. I use V-locks when I'm on sticks and that works just fine but I sure would like to find a small solution for gimbals and when I want to be stripped down.

    what do you mean bricked? I can't see how the firmware update can touch the battery but will need to know more details. Thanks.

    Leave a comment:


  • Kristian Lam
    replied
    Originally posted by Taikonaut View Post
    There is a bug. After the FW update my battery no longer charge in camera using the supplied AC power dapater even though the red charge light is on. Has anyone notice this?
    Which battery is this?

    Leave a comment:


  • Taikonaut
    replied
    Originally posted by Marshall Harrington View Post
    I think all my non Canon batteries have bricked now. Maybe one left. Once it happened during an update?

    All the Canon's continue to work even after 10 years. I use V-locks when I'm on sticks and that works just fine but I sure would like to find a small solution for gimbals and when I want to be stripped down.
    This is BMD's own battery that came with the BMPCC4K. Worked fine until updating FW 6.6.

    Leave a comment:


  • Marshall Harrington
    replied
    Originally posted by Taikonaut View Post
    I think my battery that was supplied with the camera has bricked after I performed the update. I heard someone on the other forum also experience the same problem with their Canon battery. Since this is no fault of my own and could be class as manufacturing defect can I claim a replacement battery from Blackmagic?
    I think all my non Canon batteries have bricked now. Maybe one left. Once it happened during an update?

    All the Canon's continue to work even after 10 years. I use V-locks when I'm on sticks and that works just fine but I sure would like to find a small solution for gimbals and when I want to be stripped down.

    Leave a comment:


  • Taikonaut
    replied
    I think my battery that was supplied with the camera has bricked after I performed the update. I heard someone on the other forum also experience the same problem with their Canon battery. Since this is no fault of my own and could be class as manufacturing defect can I claim a replacement battery from Blackmagic?

    Leave a comment:


  • Taikonaut
    replied
    2.6k crop with Metabones 0.64XL makes the crop look close to full sensor micro four third 4k.

    Leave a comment:


  • Nomad
    replied
    What do you mean by high frame? If that is for slo-mo, it has always been like this. Audio will be recorded at the length according to your project rate and video will be longer.

    Leave a comment:

Working...
X