Announcement

Collapse
No announcement yet.

blackmagic pocket cinema camera 4k hdmi output

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blackmagic pocket cinema camera 4k hdmi output

    I have just acquired my BMPCC4K and wanted to use my Atomos Ninja Flame as an external monitor. I've noticed that the camera triggers the Atoms unit to record irrespective of whether I have pressed the record button or not on the camera or atomos unit. I have turned of the trigger function on the Atomos unit to no avail. Even pulling the SSD from the Atoms does not help. Does anyone know if there is a setting on the camera I can use to stop it sending the record trigger signal over hdmi? Do you think BM will update their firmware to provide this function?

  • #2
    You might want to google Blackmagic Atomos lawsuit.

    Or you might want to look for the awkward interview recently where the founder of Atomos was asked about them recording BRAW.

    I'm not sure BM is any big hurry to do Atomos users a favor.

    Comment


    • #3
      Greg, I have tried to replicate your problem with my PCC4k and the Shogun Inferno. The only way I could trigger the Atomos to non-stop recording was by setting it to TIMECODE and trigger ON. It did not record if TIMECODE trigger was set to OFF.
      And when I set it to HDMI trigger it did record only when the PCC4k was recording, too.

      What is the firmware you are on with the Ninja Flame?

      Comment


      • #4
        Hi Robert. Thankyou for your constructive help. My Ninja Flame is using firmware 7.1 which was the last update before Atomos stopped supporting this product. I have tried your suggestions but regardless of the status of the Timecode and Trigger settings I still get run away recording. From what I have read on google, it seems that each manufacturer has its own implementation of HDMI protocols and there is no one standard. I never experienced this issue when using the Ninja Flame with my Panasonic GH4. I can still use the Atomos as intended but it is distracting to see the record counter spinning over by itself. I guess this issue has no solution unless there is a meeting of the minds between Atoms and Blackmagic - and we know that will never happen, given their past. Thankyou again for helping.

        Comment


        • #5
          Hi Greg,

          We actually use a pretty generic HDMI trigger protocol that is similar to Canon's and should be supported. I think the issue is that the HDMI timecode output is also always running constantly so it triggers the Ninja Flame to start recording. You should check if timecode trigger can be turned off on the Ninja Flame.

          Comment


          • #6
            Wow, very helpful to someone with a competing product!
            I only have the older Ninja and you can switch between TC trigger and other protocols there, it works fine with a Sony A7S. Never needed it for my UMP…

            Comment


            • #7
              Thankyou very much Kristian for your help. As you suggested I have checked the timecode trigger and no matter what I have the trigger set to I still get the run away recording issue. The Ninja Flame just ignores the the settings and does what it wants to LOL. Best regards.

              Comment


              • #8
                According to Atomos website, the latest firmware for Ninja Flame is 7.2
                https://www.atomos.com/firmware/ninja-flame
                Might be worth a try

                Comment


                • #9
                  HI Robert. Thanks for your help. As you suggested I have updated the Atomos Ninja Flame firmware to 7.2. Sadly the run away recording issue is still there. I'm trying to contact Atomos to seek advice from them and if I receive a reply I will post it here. Best regards

                  Comment


                  • #10
                    I am afraid the problem then lies within the older Atomos firmware, as my Shogun Inferno with firmware 9 doesn't react to the TC like your Ninja flame.
                    Last edited by Robert Niessner; 10-29-2019, 10:59 PM.

                    Comment


                    • #11
                      My Ninja is in use right now (far away), but IIRC you can switch off the start by TC and use 3 or 4 versions of control commands. Did you check if none of those works with the P4K?

                      Comment


                      • #12
                        Hi Nomad. Thanks for your post and help. Yes I have tried all the different TC settings and none of them have any effect. It seems that whatever is happening, it is overriding the TC controls on the Ninja Flame. I send a query to Atomos by email but have not had a response from them yet. Best regards.

                        Comment

                        Working...
                        X