Announcement

Collapse
No announcement yet.

BM firmware 6.1 The Good and The Bad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Touch screen on the menu tools bar along the top no longer respond

    Comment


    • #17
      Originally posted by Ryanite View Post
      Do we know if the camera is just using the 2600mah more effectively or do the original canon LP-E6 1800mah also last longer even though they generally worked well?
      In a previous benchmark test with old firmware, this Powerextra 2600 mAh performed with exact same time as the OEM BM 1800mAh, so I'd assume the OEM would get the same improvement, approximately.
      Ted Ramasola

      www.ramasolaproductions.com

      Comment


      • #18
        Playback is stuck with the LUT even when you changed LUT. Now you need to change the LUT, switch off and back on again then you can see the LUT on playback.

        When switched off camera status power light stays on, switch back on nothing happens. This occur intermittenly.

        This firmware is buggy as hell.

        Comment


        • #19
          Originally posted by Taikonaut View Post
          Playback is stuck with the LUT even when you changed LUT. Now you need to change the LUT, switch off and back on again then you can see the LUT on playback.

          When switched off camera status power light stays on, switch back on nothing happens. This occur intermittenly.

          This firmware is buggy as hell.
          I cannot confirm any of your problems with my PCC4k and FW6.1 - playback works flawlessly and touch screen works as expected. Runtime with the original BMD battery has also increased for me from ~30 min to 50 min.

          Comment


          • #20
            Originally posted by Taikonaut View Post
            Touch screen on the menu tools bar along the top no longer respond
            Working fine on both of ours.

            Comment


            • #21
              Originally posted by jimagine View Post
              Working fine on both of ours.
              It worked at first, touch the battery status to change, then it won't work. Mess about with the menu, it work again and then it does'nt

              Comment


              • #22
                Originally posted by Taikonaut View Post
                Playback is stuck with the LUT even when you changed LUT. Now you need to change the LUT, switch off and back on again then you can see the LUT on playback.

                When switched off camera status power light stays on, switch back on nothing happens. This occur intermittenly.

                This firmware is buggy as hell.

                Not experiencing any of that.
                Sounds more like an issue with your update - not the update itself, that's working perfectly here.

                But the fixes are really appreciated.
                I had asked BM directly about fixing the latency problem while some were saying it was normal.
                Thankfully they addressed that and the battery life is noticeably better on our cams.

                Good job Blackmagic.

                Comment


                • #23
                  Originally posted by Robert Niessner View Post
                  I cannot confirm any of your problems with my PCC4k and FW6.1 - playback works flawlessly and touch screen works as expected. Runtime with the original BMD battery has also increased for me from ~30 min to 50 min.
                  Have you changed the LUT and see does the playback uses the LUT that you have selected?

                  Comment


                  • #24
                    Originally posted by ted ramasola View Post
                    Battery Life improves. LP-E6 type Powerextra brand 2600 mAh
                    Old FW: 43 min / New 6.1 FW: 60 min or 1 hour. Straight recording. -that's good.
                    Nice. I just got 46 mins on the OEM battery. It was about 35 min.

                    Comment


                    • #25
                      Anyone tested a Canon original LP e6 non stop recording? Interested to see if it gets any more out of it and how long.

                      Comment


                      • #26
                        Originally posted by Ryanite View Post
                        Anyone tested a Canon original LP e6 non stop recording? Interested to see if it gets any more out of it and how long.
                        +1

                        Comment


                        • #27
                          Changed firmware back to version 5.2. I can now perform playback using different LUT at will without needing to switch off and on. However the top menu remains a problem.

                          Comment


                          • #28
                            Been grading footage with intensive reds that are clipping. Can anyone confirm if latest firmware addresses clipping in the reds?

                            Comment


                            • #29
                              Originally posted by iammuc View Post
                              Been grading footage with intensive reds that are clipping. Can anyone confirm if latest firmware addresses clipping in the reds?
                              I highly doubt it does, as it is an issue with V4 color science. You only need to map the color gamut into rec709 space to correct. (Resolve has a OFX plug-in to do this.) There are YouTube videos demonstrating.
                              Pocketluts: Purpose-built LUTs for the Blackmagic Design Pocket Cinema Camera 4K
                              Pocketluts Store

                              Comment


                              • #30
                                Originally posted by joe12south View Post
                                I highly doubt it does, as it is an issue with V4 color science. You only need to map the color gamut into rec709 space to correct. (Resolve has a OFX plug-in to do this.) There are YouTube videos demonstrating.
                                Thanks! I'll look into it.

                                Comment

                                Working...
                                X