Announcement

Collapse
No announcement yet.

UM4.6K stills from a horror scene

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UM4.6K stills from a horror scene

    Testing my UM4.6K and Resolve workflow. The best way I found is making some storytelling.
    Here's a couple of frames in natural light. Shot in 2K, Prores 800 ISO.
    These are just a screengrabs of a preview 720p or Resolve crash over and over in my computer. Sorry the bad quality. (the frames looks pretty desaturated here, not sure why)
    Grading was simple: Kodak Lut after my own "Alexa" LUt and some touches for skin color and contrast. Then grain.
    frames.jpg
    Last edited by robbing; 03-13-2019, 02:27 PM.

  • #2
    That´s a great look, even with less saturation
    Can you post some Full Resolution Stills too, 2K or 1080 or what ever your Final Version will be.

    Comment


    • #3
      Qué grande eres, tocayo.

      Comment


      • #4
        I'm struggling with the final version because only VLC can show the right color and contrast. Quicktime and FCPX annoying me.
        frame 1.jpg

        Comment


        • #5
          Originally posted by Roberto View Post
          Qué grande eres, tocayo.

          hehe... Gracias fenómeno!

          Comment


          • #6
            Looks incredible. What lens was used here?
            Blackmagic Design User Group UK

            Comment


            • #7
              Originally posted by robbing View Post
              I'm struggling with the final version because only VLC can show the right color and contrast. Quicktime and FCPX annoying me.
              [ATTACH=CONFIG]27697[/ATTACH]
              You need to go to your graphics card options and choose the whole spectrum (0-255) and also uncheck whatever you may have that makes the video player decide how it will play the video. It must be your graphics card to decide and it must be 0-255. Otherwise it will look like it lost contrast.

              Comment


              • #8
                Originally posted by david evans View Post
                You need to go to your graphics card options and choose the whole spectrum (0-255) and also uncheck whatever you may have that makes the video player decide how it will play the video. It must be your graphics card to decide and it must be 0-255. Otherwise it will look like it lost contrast.
                I'm on Mac, not sure how to do that.
                Is kinda weird because it only happen in Quicktime, FCPX and iMac images preview. Show a bit desaturated, not much, but what annoying me is the color shift and highlights changes.
                In After Effects and VLC looks right. So it makes me think I'm rendering nothing wrong in DaVinci.
                I read a lot about it, but still don't know how to fix that.

                Comment


                • #9
                  Originally posted by Dan K View Post
                  Looks incredible. What lens was used here?
                  Thanks!

                  On these a cheap Sigma 30/1.4 at 2.8. I don't like it but it's what I have.
                  For the photography just natural light from a window and negative fill, black reflectors everywhere.

                  Comment


                  • #10
                    Great mood!

                    Comment

                    Working...
                    X