PDA

View Full Version : Tascam dr100 mkii and the rode videomic pro



Peter917
06-15-2014, 05:16 PM
So I have a rode video mic pro and a tascam dr100 mkii. I bought a adapter for the vidmic so I could hook it up via xlr and the sound is really good and the 20db boost really helps on the mic. I have two questions though, first off when i monitor sound i can only hear the sound from either my left or right speaker depending which side left or right i have the xlr plugged into on the tascam, also recording in mono. Am i supposed to hear it through both?

My second question is my buddy gave me this yesterday

http://www.bhphotovideo.com/c/product/561318-REG/PreSonus_AUDIOBOX_USB_AudioBox_USB_Audio.html

I'm not sure if I can benefit from it or not I am not really sure what to use it for or how to use it for filmmaking purposes if anyone can shed some light? Thanks!

Zodd42
07-11-2014, 01:41 PM
That looks like an interface. I had one similar when I bought a CuBase package....Not sure how you'd use it for film making unless you're in a studio...

The DR100 MKII records in mono, that's why you get left or right. Besure to modify the audio tracks BEFORE you drop them in the timeline when using Premiere. Right click on the track, modify, then change the channels. A quick search on youtube will yeild a tut. Once you drop you can't make them stereo.

Akin A
07-11-2014, 02:09 PM
when i monitor sound i can only hear the sound from either my left or right speaker depending which side left or right i have the xlr plugged into on the tascam, also recording in mono. Am i supposed to hear it through both?

I use the DR100MKII with a Rode NTG-1. You should hear the audio from both left and right speaker of your headphones as you monitor.
Double check that you're recording in mono.
On the Tascam : Menu -> Input Setting -> Type: MONO
It sounds like you have the type set to STEREO instead. If it's actually set to MONO, I'd check the headphones to see if there are issues.