PDA

View Full Version : DaVinci Resolve Lite 9 - Windows installation Problems



Macielle
10-03-2012, 11:07 AM
Hi guys,

i am seriously considering buying an BMCC so i decided to try the DaVinci Resolve Lite 9, windows version.

I have downloaded it from the BMD this morning and since then i am still trying to get it to run.

The problem is:
Everything install nice but then when i run it and get the first menu: "Setup my Account" i can't insert any characters or even choose a picture. It acts really slow and doesnt let me insert any characters or create any account even.
Even que "quit" button on the top left is not working.

any ideas?

I am on Windows 64 Ultimate SP1
AMD X6
GTX 460 2GB

Dwaine
10-03-2012, 07:34 PM
Do you have Windows 7? When you launch Resolve, are you getting any error or warning messages? Do you have 12GB or more of RAM installed? When you launch Resolve, do you have a guest and admin user? If so, can you log in using those? If not, you should be getting database warning/error messages. If you are getting those, you should create a project based DISK type database, using the Database Manager. Details for this are on page 611 of the Resolve manual, under the heading "To Switch to Project-Based Management".

Macielle
10-04-2012, 04:22 AM
Do you have Windows 7? When you launch Resolve, are you getting any error or warning messages? Do you have 12GB or more of RAM installed? When you launch Resolve, do you have a guest and admin user? If so, can you log in using those? If not, you should be getting database warning/error messages. If you are getting those, you should create a project based DISK type database, using the Database Manager. Details for this are on page 611 of the Resolve manual, under the heading "To Switch to Project-Based Management".

Hi Dwaine,

1-Windows 7 x64 SP1
2-16GB DDR3
3-No errors at all when it launches.
4-I see the guest and admin user but i cant choose them. doesnt me let.
5-No database warning/error messages at all.
6-Cant actually choose anything from that menu. Looks like it hangs.

I have reinstalled resolve over and over and nothing. I have downloaded postgresql and installed again and again.
I have downloaded other versions of c+ 2005, 2008 2010 and same thing.
I have updated cuda drivers and same thing.

I have removed everything and reinstall again and nothing. Always the same "setup your account" menu and doesnt let me choose anything, and specially doesnt let me write inside the create a new user account.

No errors nothing.

I think BMD removed the DaVinci Resolve 8 Lite for download, do you know where i can get it?
I would like to try to see if it is a version 9 problem.

Andrew_HD
10-04-2012, 05:14 AM
http://software.blackmagicdesign.com\ResolveLite-Win-8.2b3-update.zip

This is beta3 with ProRes support.


http://software.blackmagicdesign.com\ResolveLite-Win-8.2.2-update.zip

Resolve 8.2.2

Macielle
10-04-2012, 06:32 PM
http://software.blackmagicdesign.com\ResolveLite-Win-8.2b3-update.zip

This is beta3 with ProRes support.


http://software.blackmagicdesign.com\ResolveLite-Win-8.2.2-update.zip

Resolve 8.2.2

fixed! :) it was some problem with postgresql not with resolve itself.

Thank you!!